Elevated Errors
Incident Report for Janis
Resolved
Between 21:30 hs and 02:00 UTC-3 (Argentina), AWS experienced intermittent DNS resolution issues for certain specific AWS endpoints causing elevated error rates on our platform. The service is now operating normally.
Posted May 27, 2022 - 02:30 GMT-03:00
Monitoring
We can confirm the broad recovery in the DNS resolution issues for certain specific AWS names, as the change that caused this issue has been reverted by the third-party provider.
Posted May 27, 2022 - 02:25 GMT-03:00
Update
We can confirm the start of recovery in the DNS resolution issues for certain specific AWS names, as the change that caused this issue has been reverted by the third-party provider. We are continuing to monitor towards full recovery.
Posted May 27, 2022 - 00:56 GMT-03:00
Identified
We have identified the root cause of the extended delays. AWS is experiencing intermediate DNS resolution issues for certain specific AWS names. We are actively monitoring and expecting AWS to resolve this issue as soon as possible.
Posted May 26, 2022 - 23:30 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our platform.
Posted May 26, 2022 - 23:00 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1, Janis BackOffice v1).