Elevated Errors
Incident Report for Janis
Resolved
Between 11:00 and 11:25 UTC-3 (Argentina), we experienced elevated error rates in our platform due to an escalation issue with our Redis cache. We have taken corrective measures and we will work to avoid this issues in the future. The service is now operating normally.
Posted May 30, 2022 - 13:52 GMT-03:00
Monitoring
All systems are back online. We continue monitoring closely to assure the stability.
Posted May 30, 2022 - 11:36 GMT-03:00
Identified
We have identified the root cause of the extended delays. We are working to resolve this issue.
Posted May 30, 2022 - 11:19 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our platform.
Posted May 30, 2022 - 11:11 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1, Janis BackOffice v1).