Elevated Errors
Incident Report for Janis
Resolved
Between 15:50 and 18:20 hs UTC-3 (UTC-3) we experienced elevated error rates in Janis V2 caused by an issue with Lambda functions on AWS. The service is now operating normally.
More details on AWS: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 20:00 GMT-03:00
Update
Janis v2 is now operating correctly. We will continue to monitor to confirm full recovery of all our services.
Posted Jun 13, 2023 - 19:20 GMT-03:00
Update
We are beginning to see an improvement in the Lambda function error rates. We are continuing to work towards full recovery.
Posted Jun 13, 2023 - 17:40 GMT-03:00
Monitoring
We have identified the root cause of the extended delays.
AWS is reporting elevated errors on their Lambda service and others.
We will continue monitoring to make sure Janis's services start working correctly after the issue on AWS is fixed.
Posted Jun 13, 2023 - 16:20 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our platform.
Posted Jun 13, 2023 - 16:12 GMT-03:00
This incident affected: JanisV2 (Api, Backoffice).