Last night, between 19:00hs and 02:00hs UTC-3 (Argentina), we experienced delays when using some resources of our platform related to issues affecting multiple services in our cloud provider. More info in: https://health.aws.amazon.com/health/status The service has recovered and is operating normally.
Posted Jul 31, 2024 - 03:00 GMT-03:00
Monitoring
AWS has confirmed they have resolved the issue. We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Jul 31, 2024 - 02:08 GMT-03:00
Identified
The extended delays are related to a general error in AWS affecting many of their services in the us-east-1 region. They have identified the root cause and are actively working on multiple parallel paths to mitigate the issue.
Posted Jul 30, 2024 - 21:04 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our v2 platform.
Posted Jul 30, 2024 - 20:04 GMT-03:00
This incident affected: JanisV2 (Api, Backoffice).