Elevated Errors
Incident Report for Janis
Resolved
Between 21:55 hs and 22:20 hs UTC-3 (Argentina), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.
Posted Mar 30, 2022 - 23:02 GMT-03:00
Monitoring
We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.
Posted Mar 30, 2022 - 22:20 GMT-03:00
Identified
We have identified the root cause of the extended delays. We are working to resolve this issue.
Posted Mar 30, 2022 - 22:10 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our platform.
Posted Mar 30, 2022 - 22:00 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1, Janis BackOffice v1).