Elevated Errors
Incident Report for Janis
Resolved
Between 13:20 and 14:20 UTC-3 (Argentina), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.
Posted Nov 01, 2022 - 17:07 GMT-03:00
Monitoring
We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.
Posted Nov 01, 2022 - 14:26 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2022 - 14:00 GMT-03:00
Identified
We have identified the root cause of the extended delays. We are working to resolve this issue.
Posted Nov 01, 2022 - 13:39 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 01, 2022 - 13:24 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our platform.
Posted Nov 01, 2022 - 13:22 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1, Janis BackOffice v1).