Extended delays
Incident Report for Janis
Resolved
Between 13:52 hs and 14:23 hs UTC-3 (Argentina), We experienced delays when using some resources of our platform. The service has recovered and is operating normally.
Posted Sep 13, 2023 - 16:00 GMT-03:00
Monitoring
We can confirm the delays are solved. We will monitor the result of our actions to confirm the full resolution.
Posted Sep 13, 2023 - 14:29 GMT-03:00
Identified
We have discovered the root cause of the issue and it has already been fixed.
Posted Sep 13, 2023 - 14:25 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our platform.
Posted Sep 13, 2023 - 14:21 GMT-03:00
This incident affected: JanisV2 (Api, Backoffice).