Elevated Errors
Incident Report for Janis
Resolved
Between 16:05 hs and 16:14 UTC-3 (Argentina), we experienced elevated error rates in the frontend of our Backoffice v2 due to an unexpected error during a routine maintenance procedure.
We will work to avoid this issues in the future. The service is operating normally.
Posted Aug 28, 2023 - 19:40 GMT-03:00
Monitoring
We can confirm the issue has been identified and fixed.
We will continue monitoring to guarantee the stability of the service.
Posted Aug 28, 2023 - 16:14 GMT-03:00
Identified
We have identified the root cause of the errors and are working to resolve this issue.
Posted Aug 28, 2023 - 16:12 GMT-03:00
Investigating
We are investigating elevated errors on our Backoffice web application.
Posted Aug 28, 2023 - 16:07 GMT-03:00
This incident affected: JanisV2 (Backoffice).