Elevated Errors
Incident Report for Janis
Resolved
An error occurred on our platform today due to instabilities in VTEX's platform.

At approximately 14:54 hs (UTC-3), the Conversation Tracker API experienced instability.
Once it was recovered, between 3:00 hs (UTC-3) and 6:00 hs (UTC-3) the Get Order API, located at http://oms.vtexcommerce.com.br/api/oms/pvt/orders/[OrderID]/?an=[StoreName], was unavailable.

This affected JANIS V1, as JANIS V2 uses the new VTEX endpoint to perform getOrder.
As a preventive measure to ensure that this does not happen again, we have also changed the endpoint of GetOrder in JANIS V1 to use the same endpoint as V2.

We regret any inconvenience this may have caused, and we are committed to providing the best service possible.
Posted Apr 18, 2023 - 18:24 GMT-03:00
Monitoring
We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.
Posted Apr 18, 2023 - 18:04 GMT-03:00
Identified
We have identified the root cause of the extended delays. We are working to resolve this issue.
Posted Apr 18, 2023 - 17:44 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our platform.
Posted Apr 18, 2023 - 16:24 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1).