Elevated Errors
Incident Report for Janis
Resolved
Between 18:44 and 19:02 UTC-3 (Argentina), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.
Posted Jun 01, 2022 - 19:32 GMT-03:00
Identified
We have identified the root cause of the extended delays. We are working to resolve this issue.
Posted Jun 01, 2022 - 19:03 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our platform.
Posted Jun 01, 2022 - 18:51 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1, Janis BackOffice v1).