INCIDENT REPORT FOR JANIS
Incident Report for Janis
Resolved
Between 10:50 hs and 15:30 hs (UTC-3), we experienced delays in accessing some data on our platform. The root cause was a simultaneous failure of two database replication servers, leading to outdated data being read in some requests.

The service has been fully restored and is now operating normally.

We are committed to implementing measures to prevent similar issues in the future.

Thank you for your understanding.
Posted Sep 26, 2023 - 17:21 GMT-03:00
Update
The extended delays have been resolved and there are no more further issues.
Posted Sep 26, 2023 - 15:52 GMT-03:00
Monitoring
We can confirm a consistent improvement on the extended delays in our platform. We are monitoring the result of our actions and expect to the problem to be solved in a short time.
Posted Sep 26, 2023 - 15:30 GMT-03:00
Identified
We have identified the root cause and are working on a fix.
Thanks for your patience; it'll take some time to resolve.
Posted Sep 26, 2023 - 13:38 GMT-03:00
Update
We are investigating extended delays to use some resources of our platform.
Posted Sep 26, 2023 - 12:23 GMT-03:00
Update
We are investigating extended delays to use some resources of our platform.
Posted Sep 26, 2023 - 12:20 GMT-03:00
Update
We are investigating extended delays to use some resources of our platform.
Posted Sep 26, 2023 - 12:13 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our platform.
Posted Sep 26, 2023 - 10:15 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1, Janis BackOffice v1).