Elevated Errors
Incident Report for Janis
Resolved
Between 18:13 and 19:08 UTC-3 (Argentina), we experienced latency and elevated error rates in our V1 platform.
We detected an error on a cache cluster and replaced it resolving the issue completely. The service is now operating normally.
Posted Apr 01, 2023 - 19:28 GMT-03:00
Monitoring
We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.
Posted Apr 01, 2023 - 19:17 GMT-03:00
Identified
We have identified the root cause of the extended delays. We are working to resolve this issue.
Posted Apr 01, 2023 - 19:13 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our platform v1.
Posted Apr 01, 2023 - 18:36 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1, Janis BackOffice v1).