Elevated Errors
Incident Report for Janis
Resolved
Between 22:05 and 22:24 UTC-3 (Argentina), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.
Posted Aug 10, 2022 - 22:29 GMT-03:00
Identified
We have identified the root cause of the extended delays. We are working to resolve this issue.
Posted Aug 10, 2022 - 22:26 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our platform.
Posted Aug 10, 2022 - 22:23 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1, Janis BackOffice v1).