INCIDENT REPORT FOR JANIS
Incident Report for Janis
Resolved
Over the past three hours, we have experienced intermittent delays in the use of certain resources on our platform. The service has now recovered and is operating normally.
Posted Jun 28, 2023 - 13:44 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions
Posted Jun 28, 2023 - 13:19 GMT-03:00
Identified
We have identified the source of the delays and are working to resolve the issue.
Posted Jun 28, 2023 - 13:16 GMT-03:00
Update
.
Posted Jun 28, 2023 - 13:15 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our platform.
Posted Jun 28, 2023 - 13:05 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1, Janis BackOffice v1).