Elevated Errors
Incident Report for Janis
Resolved
Between 07:00 and 08:40 UTC-3 (Argentina), we experienced elevated error rates in our Legacy platform.
We will work to avoid this issues in the future.
The service is now operating normally.
Posted Aug 11, 2023 - 09:05 GMT-03:00
Monitoring
A fix has been implemented and all systems are up and running.
We will continue monitoring for a while to assure things remain ok.
Posted Aug 11, 2023 - 08:46 GMT-03:00
Identified
We have identified the root cause of the extended delays. We are working to resolve this issue.
Posted Aug 11, 2023 - 08:18 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Aug 11, 2023 - 07:25 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our platform.
Posted Aug 11, 2023 - 07:25 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1, Janis BackOffice v1).