Elevated Errors
Incident Report for Janis
Resolved
Between 14:45hs and 19:05hs UTC-3 (Argentina), we experienced intermittent elevated error rates in our platform. We have detected the root cause and applied configuration changes to our database servers that fixed the issue. The service is now operating normally.
Posted Mar 28, 2024 - 19:23 GMT-03:00
Monitoring
We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.
Posted Mar 28, 2024 - 19:09 GMT-03:00
Identified
We have identified the root cause of the extended delays. We are working to resolve this issue.
Posted Mar 28, 2024 - 17:37 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our platform (v1).
Posted Mar 28, 2024 - 17:33 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1, Janis BackOffice v1).