Elevated delays
Incident Report for Janis
Resolved
Between 03:40 hs and 11:40 hs (UTC-3), our platform experienced an issue that caused outdated information to be displayed in some of our endpoints. Additionally, we experienced an outage between 11:35 hs and 11:45 hs (UTC-3) while fixing the replication issue,

The service is fully recovered and operating normally.
We apologize for any inconvenience and appreciate your understanding.
Posted Apr 24, 2023 - 13:02 GMT-03:00
Monitoring
The issue has been identified and a fix has been implemented.
Posted Apr 24, 2023 - 11:48 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2023 - 11:46 GMT-03:00
Investigating
We have identified a replication issue with one of our database servers.
We are working with AWS support to see how we can resolve the issue.
This causes our platform to show outdated data in some specific cases, but the current information is being processed correctly.
Posted Apr 24, 2023 - 10:39 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1, Janis BackOffice v1).