Increased Error Rates in Services Integrated with VTEX
Incident Report for Janis
Resolved
On December 24th 2024, from 14:15 UTC to 16:45 UTC, Janis experienced extended delays in our Vtex integrated workflows on our OMS service.
This incident was caused by an issue with a third-party provider (VTEX). Please refer to their status page.
Our team monitored the situation closely until the errors ceased.
We apologize for any inconvenience caused by this incident and appreciate your understanding.
Posted Dec 24, 2024 - 14:50 GMT-03:00
Monitoring
VTEX has identified and resolved the issue. All functions are now operating normally.
We are continuing to monitor for any further issues.
Posted Dec 24, 2024 - 14:10 GMT-03:00
Identified
We are observing an elevated error rate in specific services that rely on our integration with VTEX. According to their public status page, VTEX is investigating issues on their platform, which may be impacting our operations. We are closely monitoring the situation and will provide updates as needed.
Posted Dec 24, 2024 - 11:30 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1) and JanisV2 (Api).