Unscheduled maintenance
Incident Report for Janis
Resolved
All systems have been checked and confirmed to be in good working order
Posted Mar 22, 2023 - 13:28 GMT-03:00
Monitoring
The unscheduled maintenance has been applied and all our systems are up and running.
Posted Mar 22, 2023 - 13:01 GMT-03:00
Identified
We will work in some improvements on our platform that requires moments of downtime during the period.
The upgrade will start within the following 15 minutes and we expect to be back online in less than 15 minutes after.
Posted Mar 22, 2023 - 12:28 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1, Janis BackOffice v1).