Elevated Errors
Incident Report for Janis
Resolved
Between 15:34 and 15:40 UTC-3 (Argentina), we experienced elevated error rates in our platform.
We will work to avoid this issues in the future.
The service is operating normally.
Posted Nov 23, 2023 - 18:00 GMT-03:00
Monitoring
We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.
Posted Nov 23, 2023 - 15:43 GMT-03:00
Identified
We have identified the root cause of the extended delays.
We are working to resolve this issue.
Janis v1 will be unavailable for approximately 10 minutes.
Posted Nov 23, 2023 - 15:35 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1, Janis BackOffice v1).