Between 19:18 hs and 20:00 hs (UTC), Janis experienced an elevated error rate in our OMS service. This incident was caused by an issue with a third-party provider (VTEX). Our team monitored the situation closely until the errors ceased.
We apologize for any inconvenience caused by this incident and appreciate your understanding.
Posted Dec 18, 2024 - 18:07 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2024 - 17:30 GMT-03:00
Monitoring
VTEX has identified and resolved the issue. All functions are now operating normally.
Posted Dec 18, 2024 - 17:30 GMT-03:00
Identified
We are currently observing an elevated error rate in specific services that rely on our integration with VTEX. According to their public status page, VTEX is investigating issues on their platform, which may be impacting our operations. We are closely monitoring the situation and will provide updates as needed.
Posted Dec 18, 2024 - 16:51 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1) and JanisV2 (Api).