Extended delays
Incident Report for Janis
Resolved
Between 21:35hs 01/12 and 20:35hs 01/13 UTC-3 (Argentina), We experienced random delays on a very small portion of the requests to our API. This was caused by an issue on AWS's Elastic Load Balancer service that has now been fixed and our services have recovered and are operating normally.
Posted Jan 13, 2022 - 22:16 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Jan 13, 2022 - 20:33 GMT-03:00
Identified
We have identified the possible cause for the delays and are working to fix it.
Posted Jan 13, 2022 - 18:30 GMT-03:00
Update
We are working along with AWS's engineers to find the root cause for the delays.
Posted Jan 13, 2022 - 16:00 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our platform.
Posted Jan 13, 2022 - 15:00 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1).