Elevated Errors
Incident Report for Janis
Postmortem

Puede ver el informe postmortem del incidente haciendo clic aquí.

Posted Jun 11, 2021 - 16:45 GMT-03:00

Resolved
Between 08:10 and 09:35 UTC-3 (Argentina), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

The postmortem report will be published tomorrow, Wednesday, Jun 9.
Posted Jun 08, 2021 - 09:55 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 09:54 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our platform.
Posted Jun 08, 2021 - 08:53 GMT-03:00
This incident affected: Janis v1 (Legacy) (Janis API v1, Janis BackOffice v1).